<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.toddstarnes.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.toddstarnes.com/wp-content/uploads/2017/11/TS-2.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.toddstarnes.com/wp-content/uploads/2017/11/TS-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.toddstarnes.com/wp-content/uploads/2017/11/TS-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.toddstarnes.com/wp-content/uploads/2017/11/TS-Larger.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.toddstarnes.com/wp-content/uploads/2017/11/TS-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.toddstarnes.com/wp-content/uploads/2017/11/TS-144.png"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com/"><link rel="dns-prefetch preconnect" href="//prebid.adnxs.com/"><link rel="dns-prefetch preconnect" href="//fastlane.rubiconproject.com/"><link rel="dns-prefetch preconnect" href="//hb.undertone.com/"><link rel="dns-prefetch preconnect" href="//dmx.districtm.io/"><link rel="dns-prefetch preconnect" href="//publisherdesk-d.openx.net/"><link rel="dns-prefetch preconnect" href="//pre.ads.justpremium.com/"><link rel="dns-prefetch preconnect" href="//btlr.sharethrough.com/"><link rel="dns-prefetch preconnect" href="//g2.gumgum.com/"><link rel="dns-prefetch preconnect" href="//hbopenbid.pubmatic.com/"><link rel="dns-prefetch preconnect" href="//mantodea.mantisadnetwork.com/"><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com/"><link rel="dns-prefetch preconnect" href="//cdn.ampproject.org/"><link rel="dns-prefetch preconnect" href="//tlx.3lift.com/"><link rel="dns-prefetch preconnect" href="//hb.emxdgt.com/"><link rel="dns-prefetch preconnect" href="//clarium.global.ssl.fastly.net/"><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com/"><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com/"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://cdn.tpdads.com/configs/toddstarnes.js" as="script"><link rel="dns-prefetch preconnect" href="//cdn.tpdads.com/"><title>&quot;NAZI-LIKE MEASURES&quot; Kansas City Orders Churches to Turn Over Membership Lists | Todd Starnes</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.toddstarnes.com/faith/nazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&quot;NAZI-LIKE MEASURES&quot; Kansas City Orders Churches to Turn Over Membership Lists | Todd Starnes" /><meta property="og:description" content="Kansas City Mayor Quinton Lucas, a Democrat, has ordered pastors to turn over the names, address and phone numbers of anyone who enters church houses. (This is something I predicted would happen in my new book, &#8220;Culture Jihad: How to Stop the Left From Killing a Nation.&#8221; Click here for that book.) &#8220;Never in our [&hellip;]" /><meta property="og:url" content="https://www.toddstarnes.com/faith/nazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles/" /><meta property="og:site_name" content="Todd Starnes" /><meta property="article:publisher" content="https://www.facebook.com/ToddStarnesFNC" /><meta property="article:author" content="https://www.facebook.com/ToddStarnesFNC" /><meta property="article:published_time" content="2020-05-03T19:25:06+00:00" /><meta property="article:modified_time" content="2020-05-04T14:19:08+00:00" /><meta property="og:image" content="https://www.toddstarnes.com/wp-content/uploads/2020/03/church-people-believe-faith-religious-picture-id660172502.jpg" /><meta property="og:image:width" content="940" /><meta property="og:image:height" content="788" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/toddstarnes" /><meta name="twitter:site" content="@toddstarnes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta property="og:locale" content="en_US"/><meta property="og:type" content="article" /><meta property="og:title" content="&quot;NAZI-LIKE MEASURES&quot; Kansas City Orders Churches to Turn Over Membership Lists" /><meta property="og:description" content="Kansas City Mayor Quinton Lucas, a Democrat, has ordered pastors to turn over the names, address and phone numbers of anyone who enters church houses. (This is something I predicted would happen in my new" /><meta property="og:url"	content="https://www.toddstarnes.com/faith/nazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles/" /><meta property="og:site_name" content="Todd Starnes" /><meta property="og:updated_time" content="2020-05-04T10:19:08+00:00" /><meta property="article:published_time" content="2020-05-03T15:25:06+00:00" /><meta property="article:modified_time" content="2020-05-04T10:19:08+00:00" /><meta property="og:image" content="https://www.toddstarnes.com/wp-content/uploads/2020/03/church-people-believe-faith-religious-picture-id660172502.jpg" /><meta property="og:image:width" content="940" /><meta property="og:image:height" content="788" /><meta property="article:author" content ="https://www.facebook.com/ToddStarnesFNC" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="&quot;NAZI-LIKE MEASURES&quot; Kansas City Orders Churches to Turn Over Membership Lists" /><meta name="twitter:description" content="Kansas City Mayor Quinton Lucas, a Democrat, has ordered pastors to turn over the names, address and phone numbers of anyone who enters church houses. (This is something I predicted would happen in my new" /><meta name="twitter:image" content="https://www.toddstarnes.com/wp-content/uploads/2020/03/church-people-believe-faith-religious-picture-id660172502.jpg" /><meta name="twitter:creator" content="@https://twitter.com/toddstarnes" /><link rel="amphtml" href="https://www.toddstarnes.com/faith/nazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//recirculation.spot.im' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Todd Starnes &raquo; Feed" href="https://www.toddstarnes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Todd Starnes &raquo; Comments Feed" href="https://www.toddstarnes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Todd Starnes &raquo; &#8220;NAZI-LIKE MEASURES&#8221; Kansas City Orders Churches to Turn Over Membership Lists Comments Feed" href="https://www.toddstarnes.com/faith/nazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.toddstarnes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script async src='https://cdn.tpdads.com/configs/toddstarnes.js'></script> <script>var tpdMobile = (window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth) < 770;

        window._taboola = window._taboola || [];
        window._taboola.push({
            article: 'auto'
        });

        if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
        }</script> <script async src='https://cdn.taboola.com/libtrc/thepublisherdesk-network/loader.js' id='tb_loader_script'></script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3.3' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://www.toddstarnes.com/wp-content/litespeed/cssjs/d4c17.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.toddstarnes.com/wp-content/litespeed/cssjs/dc8f2.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.toddstarnes.com/wp-content/litespeed/cssjs/84120.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-theme-css'  href='https://www.toddstarnes.com/wp-content/litespeed/cssjs/816de.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link data-optimized="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.toddstarnes.com/wp-content/litespeed/cssjs/c4b0b.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.toddstarnes.com/wp-content/litespeed/cssjs/56504.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='tdb_front_style-css'  href='https://www.toddstarnes.com/wp-content/litespeed/cssjs/09806.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.toddstarnes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script data-optimized="1" type='text/javascript' src='https://www.toddstarnes.com/wp-content/litespeed/cssjs/20a68.js'></script> <script type='text/javascript' src='https://recirculation.spot.im/spot/sp_GG7nMDrm?ver=5.3.3'></script> <link rel='https://api.w.org/' href='https://www.toddstarnes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.toddstarnes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.toddstarnes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.3" /><link rel='shortlink' href='https://www.toddstarnes.com/?p=14169' /><link rel="alternate" type="application/json+oembed" href="https://www.toddstarnes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.toddstarnes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F&#038;format=xml" /> <script type='text/javascript'>window.is_wp=1;</script> <script>window._izq = window._izq || []; window._izq.push(["init"]);</script> <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/04dd59be37bb0df99107297cc9080f6ddacb4f78.js'></script> <style type="text/css" data-source="Grow by Mediavine">@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}</style> <script>var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            
googletag.pubads().setTargeting("Page-Type", ["single"]);
googletag.pubads().setTargeting("PostID", ["14169"]);
googletag.pubads().setTargeting("Post-Type", ["post"]);
googletag.pubads().setTargeting("Post-Author", ["Todd Starnes"]);
googletag.pubads().setTargeting("Category", ["crime, Faith, Politics, Values"]);
        });</script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>  <script>/* Wrapper for The Publisher Desk, generated on 2019-07-12T08:00:21-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: '6lO5GsKczTxF31rGhzgp1weATnw',
        confiantCdn: h,
        sandbox: 0,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation: '|||MjQ5OTE5MzM3NA==,|||MjU2MDg0OTA5Nw==,|||MjQ5NTA2OTUwNA==,|||MjUzODEzMDUwMA==,|||MjQ5ODk5MzUxMA==,|||MjQ5NzY0ODUwOA==,|||MjQ5Nzg2MjEzNA==,|||MjQ5ODk5MzUxMA==,|||MjUyMTg0ODQ0Mw==,|||MjQ5ODY3MDQyMA==,|||MjQ5NDcwNzk2MQ==,|||MjM1MjI1NzQ3MA==,|||MjQ5OTE2NTU0OQ==,|||MjQ5OTE4NDc2NA==,|||MjQ5ODM3MDY2OA==,|||MjQ5ODI3MDUzMQ==,|||MjUyMzg1NjI2OA==,|||MjQ5NzE0MzI4Ng==,|||MjQ5ODEyMzQ0OQ==,|||MjQwNjEwMDc0Ng==,|||MjUwNzIyMTgwNQ==,|||MjQ5NzgyMjU1Mw==,|||MjQ5OTE3Njc5Mw==,|||MjQ5NTIxNjMxMw==,|||MjQ5OTIxMTU5Ng==,|||MjU1MjczNDk4OA==',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js?v2_1';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://meatydime.com/v2/0/cvzw3zzzVNCvB_nVp3YB27EPtn4Zxfa__bMgcIjhXYlPS2iHqh8n4FD2DuWzfl5KaLS",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>  <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"a95977b26c","wpRestUrl":"https:\/\/www.toddstarnes.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.toddstarnes.com\/wp-admin\/","wpRestNonce":"a95977b26c","wpRestUrl":"https:\/\/www.toddstarnes.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>  <script>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</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-96623353-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96623353-1');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9451742822458696",
          enable_page_level_ads: true
     });</script> <meta property="fb:pages" content="128334087241432" /><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #004575;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #004575;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #004575;
                }
                .tdm-btn-style1 {
					background-color: #004575;
				}
				.tdm-btn-style2:before {
				    border-color: #004575;
				}
				.tdm-btn-style2 {
				    color: #004575;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #004575;
                    -moz-box-shadow: 0 2px 16px #004575;
                    box-shadow: 0 2px 16px #004575;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #004575;
                    -moz-box-shadow: 0 4px 26px #004575;
                    box-shadow: 0 4px 26px #004575;
				}</style><style id="tdw-css-placeholder"></style>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="54NY3-TK78G-A6VET-TQTQ7-5APKJ",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"54NY3-TK78G-A6VET-TQTQ7-5APKJ",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxh7rxqxwwupuq-f-3589ee6db-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"905412","ak.ai":parseInt("578429",10),"ak.ol":"0","ak.cr":29,"ak.ipv":4,"ak.proto":"","ak.rid":"a177e65","ak.r":16975,"ak.a2":e,"ak.m":"","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":35868,"ak.gh":"23.63.227.116","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1591124969","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==fnusWNsXSJa66ffE6jMJXAvRUR5X1xJnLH3L8U33WWOzJ3RX5YDmEhM7flTndxx3/Za15s3/A/40Ph0OEOOwtiESii2G3nTxOvzzNssLUoqaZw7OKIyI7wMBFG454f1D9zit9qSOB3HhNMQ5/V9speUaP3Wjk9rgkUpb73JEswDM9EkT0GY1ci0wAC2wmI2w4VxAOv5KJ/wlq8CjkzDUApbzlMcf+WcUJxzZSOTVItDfxkNgHu6dNcr/vQqbHvAMjBWXX6kzydlu8zJB8eInrqGis8YSzwaE3tCBDsFvcprDJG5sE4DZR1IfAE8NApsOukJB+9f0bca2tvovq3flS7HF+/IE/mtBlFCIcsdjDkmmwTVIqXmm/VDI/C7NUSvZSmiR+un7JUQQYsgn32vBxRttFTJHnYgneNvL6OXr07c=","ak.pv":"5"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="post-template-default single single-post postid-14169 single-format-video td-standard-pack nazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ToddStarnesFNC/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/toddstarnesfnc/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.reddit.com/user/Todd_Starnes_Show" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://thedeplorableblog.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/toddstarnes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-7659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-7659"><a href="https://www.toddstarnes.com/home-page/">Home</a></li><li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2763"><a href="http://toddstarnes.com/column">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12664"><a href="https://www.toddstarnes.com/category/coronavirus/">Coronavirus</a></li><li id="menu-item-2812" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2812"><a href="https://www.toddstarnes.com/category/politics/">Politics</a></li><li id="menu-item-2813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2813"><a href="https://www.toddstarnes.com/category/faith/">Faith</a></li><li id="menu-item-2682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2682"><a href="https://www.toddstarnes.com/category/values/">Values</a></li><li id="menu-item-13318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13318"><a href="https://www.toddstarnes.com/category/opinion/">Opinion</a></li><li id="menu-item-9359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9359"><a href="https://www.toddstarnes.com/author/">Authors</a></li></ul></li><li id="menu-item-10234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10234"><a href="https://www.toddstarnes.com/podcast/">ToddCast</a></li><li id="menu-item-10514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10514"><a target="_blank">Listen Live<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-11974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11974"><a href="https://www.toddstarnes.com/live/">Todd Starnes Show</a></li><li id="menu-item-10272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10272"><a href="https://www.toddstarnes.com/where-to-listen/">Where to Listen</a></li></ul></li><li id="menu-item-14657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14657"><a href="https://www.toddstarnes.com/fall-getaway/">Fall Getaway</a></li><li id="menu-item-12794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12794"><a href="https://merch.toddstarnes.com">Store</a></li><li id="menu-item-2819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2819"><a href="http://toddstarnes.us4.list-manage1.com/subscribe?u=e0507c4c1980fd9357fa63803&#038;id=92d26c77ee">Subscribe</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.toddstarnes.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-8 "><div class="td-container "><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.toddstarnes.com/">
<img  data-retina="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-544-300x99.png"  alt="" data-src="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-500-Tall.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-544-300x99.png"  alt="" data-src="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-500-Tall.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-544-300x99.png" src="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-500-Tall.png" alt=""/></noscript></noscript>
<span class="td-visual-hidden">Todd Starnes</span>
</a></div></div><div class="td-header-top-menu-full td-container-wrap "><div class="td-container"><div class="td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.toddstarnes.com/">
<img  data-retina="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-280.png"  alt="" data-src="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-140.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-280.png" src="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-140.png" alt=""/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.toddstarnes.com/">
<img  data-retina="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-544-300x99.png"  alt="" data-src="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-500-Tall.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-544-300x99.png"  alt="" data-src="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-500-Tall.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-544-300x99.png" src="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-500-Tall.png" alt=""/></noscript></noscript>
</a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7659"><a href="https://www.toddstarnes.com/home-page/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2763"><a href="http://toddstarnes.com/column">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12664"><a href="https://www.toddstarnes.com/category/coronavirus/">Coronavirus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2812"><a href="https://www.toddstarnes.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2813"><a href="https://www.toddstarnes.com/category/faith/">Faith</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2682"><a href="https://www.toddstarnes.com/category/values/">Values</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13318"><a href="https://www.toddstarnes.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9359"><a href="https://www.toddstarnes.com/author/">Authors</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10234"><a href="https://www.toddstarnes.com/podcast/">ToddCast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10514"><a target="_blank">Listen Live</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11974"><a href="https://www.toddstarnes.com/live/">Todd Starnes Show</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10272"><a href="https://www.toddstarnes.com/where-to-listen/">Where to Listen</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14657"><a href="https://www.toddstarnes.com/fall-getaway/">Fall Getaway</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12794"><a href="https://merch.toddstarnes.com">Store</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2819"><a href="http://toddstarnes.us4.list-manage1.com/subscribe?u=e0507c4c1980fd9357fa63803&#038;id=92d26c77ee">Subscribe</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.toddstarnes.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_7e5 td_block_template_1"><style>/* custom css */
.tdi_1_7e5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_7e5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><div id='dsk-banner-ad-b'></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-14169" class="post-14169 post type-post status-publish format-video has-post-thumbnail category-crime category-faith category-politics category-values post_format-post-format-video" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">&#8220;NAZI-LIKE MEASURES&#8221; Kansas City Orders Churches to Turn Over Membership Lists</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.toddstarnes.com/author/todd-starnes/">Todd Starnes</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-03T15:25:06+00:00" >May 3, 2020</time></span></div></header></div><div class="td-post-content tagdiv-type">
<span id="dpsp-post-sticky-bar-markup" data-mobile-size="720"></span><p><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p><iframe  width="100%" height="180px" frameborder="0" data-src="https://omny.fm/shows/toddcast/may-1-katrina-pierson-rebecca-friedrich/embed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p><p>Kansas City Mayor <strong>Quinton Lucas</strong>, a Democrat, has ordered pastors to turn over the names, address and phone numbers of anyone who enters church houses.</p><p>(This is something I predicted would happen in my new book, &#8220;Culture Jihad: How to Stop the Left From Killing a Nation.&#8221; <a href="https://www.amazon.com/Culture-Jihad-Stop-Killing-Nation/dp/1642931667/ref=tmm_hrd_swatch_0?_encoding=UTF8&amp;qid=1588539722&amp;sr=8-1"><strong>Click here for that book</strong></a>.)</p>
<br><center><div id='dsk-box-ad-c'></div><div id='mob-box-ad-c'></div></center><br><p>&#8220;Never in our wildest dreams could we have imagined Nazi-like measures designed to surveil, track and spy upon what was once a FREE American people,&#8221; Liberty Counsel founder <strong>Mat Staver</strong> said. &#8220;Yet that is exactly what Kansas City’s misguided government officials are now demanding.&#8221;</p><p><a href="https://lc.org/newsroom/details/20200501churchgoers-must-register-with-the-government-in-kansas-city">Liberty Counsel,</a> a law firm that handles religious liberty cases, tells the <strong>Todd Starnes Radio Show</strong> that they are representing several churches that allege their constitutional rights are being violated.</p><p>&#8220;I am running out of adjectives to describe how completely insane the tyrannical abuses launched by state governors and local officials against pastors and churches are becoming,&#8221; Staver said in a statement. &#8220;It is as if these leaders never bothered to so much as glance at the Constitution they swore to uphold and defend. They seem to be governing from some make-believe, dystopian viewpoint.&#8221;</p><p><a href="https://us4.list-manage.com/subscribe?u=e0507c4c1980fd9357fa63803&amp;id=92d26c77ee" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://us4.list-manage.com/subscribe?u%3De0507c4c1980fd9357fa63803%26id%3D92d26c77ee&amp;source=gmail&amp;ust=1588461380047000&amp;usg=AFQjCNF5tEC5kMXaMB2HjdCVjCNiEM8HEA"><b>LIBERATE AMERICA: Social media is cracking down on Conservative content. Many of you have complained that you never see our content in your news feeds. There’s only one way to fight back — and that’s by subscribing to my FREE weekly newsletter. Click here.</b></a></p><p>The city&#8217;s order <a href="https://www.kcmo.gov/home/showdocument?id=5225">states</a>: &#8220;Religious gatherings, including but not limited to, weddings, funerals, memorial services, and wakes, of ten persons inside or ten percent of building occupancy (whichever number is greater) and fifty people outside may resume, provided social distancing is maintained and <strong>event organizers maintain a record of attendees.</strong>&#8221;</p>
<br><center><div id='dsk-box-ad-d'></div><div id='mob-box-ad-a'></div></center><br><p>&#8220;Data obtained by the Department of Public Health, pursuant to this provision, shall, to the extent allowed by law, remain confidential in accordance with professional pubic health standards and may be used only to address public health concerns,&#8221; the order further reads.</p><p>Rich Bott, president of Kansas City-based <a href="https://bottradionetwork.com/" target="_blank" rel="noopener noreferrer">Bott Radio Network</a>, told <a href="https://metrovoicenews.com/kansas-city-policy-requires-churches-keep-lists-of-those-entering/#.Xq7w4IMPYVU.twitter">Metro Voice News</a> the mayor&#8217;s order is a violation of longstanding guarantees in the Bill of Rights that protect religious activity from government oversight and control.</p><p>“This is outrageous on the part of the KC municipal government officials. They are treating churches the same as businesses for COVID contact tracing purposes,” Bott said. “This is a massive overreach violating the sanctity of churches and the privacy of their attendees.  This must not go unchallenged.”</p><p>Churches must refuse to comply with this order &#8211; even if it means pastors and church leadership must be incarcerated. We cannot and must not allow the government access to our church membership lists.</p></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.toddstarnes.com/author/todd-starnes/">Todd Starnes</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Todd Starnes"></span><meta itemprop="datePublished" content="2020-05-03T15:25:06-04:00"><meta itemprop="dateModified" content="2020-05-04T10:19:08-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.toddstarnes.com/faith/nazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.toddstarnes.com/wp-content/uploads/2017/11/ToddStarnesLogoWhite-500-Tall.png"></span><meta itemprop="name" content="Todd Starnes"></span><meta itemprop="headline " content="&quot;NAZI-LIKE MEASURES&quot; Kansas City Orders Churches to Turn Over Membership Lists"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.toddstarnes.com/wp-content/uploads/2020/03/church-people-believe-faith-religious-picture-id660172502.jpg"><meta itemprop="width" content="940"><meta itemprop="height" content="788"></span></footer></article></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  tdi_3_673 td_block_template_1"><style>/* custom css */
.tdi_3_673.td-a-rec-img{
				    text-align: left;
				}.tdi_3_673.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><center>
<br><div id='dsk-box-ad-a'></div>
</br></center></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Spotify</span></h4><div class="textwidget custom-html-widget"><iframe  width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media" data-src="https://open.spotify.com/embed-podcast/show/2ZfSimzhohSn1zjEOnhJVe" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_rail_list_1" data-pubexchange-module-id="2959"></div> <script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "todd_starnes", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_4_7c6 td_block_template_1"><style>/* custom css */
.tdi_4_7c6.td-a-rec-img{
				    text-align: left;
				}.tdi_4_7c6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><center>
<br><div id='dsk-box-ad-b'></div>
</br><div id='mob-box-ad-b'></div>
<br/></center></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  tdi_5_c7a td_block_template_1"><style>/* custom css */
.tdi_5_c7a.td-a-rec-img{
				    text-align: left;
				}.tdi_5_c7a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><div id='dsk-banner-ad-a'></div><div id='mob-banner-ad-a'></div></div></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.toddstarnes.com/"><img   data-retina="https://www.toddstarnes.com/wp-content/uploads/2018/06/ToddStarnesLogoWhite-544-300x99-300x99.png" alt="" title="" width="" data-src="https://www.toddstarnes.com/wp-content/uploads/2018/06/ToddStarnesLogoWhite-544-300x99-300x99.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://www.toddstarnes.com/wp-content/uploads/2018/06/ToddStarnesLogoWhite-544-300x99-300x99.png" data-retina="https://www.toddstarnes.com/wp-content/uploads/2018/06/ToddStarnesLogoWhite-544-300x99-300x99.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ToddStarnesFNC/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/toddstarnesfnc/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.reddit.com/user/Todd_Starnes_Show" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://thedeplorableblog.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/toddstarnes" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-4446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4446"><a href="https://www.toddstarnes.com/">Home</a></li><li id="menu-item-4451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4451"><a href="#">Column</a><ul class="sub-menu"><li id="menu-item-4452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4452"><a href="https://www.toddstarnes.com/category/politics/">Politics</a></li><li id="menu-item-4454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4454"><a href="https://www.toddstarnes.com/category/faith/">Faith</a></li><li id="menu-item-4453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4453"><a href="https://www.toddstarnes.com/category/values/">Values</a></li><li id="menu-item-4455" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4455"><a href="https://www.toddstarnes.com/category/inspiration/">Inspiration</a></li><li id="menu-item-4456" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4456"><a href="https://www.toddstarnes.com/category/military/">War On Terror</a></li></ul></li><li id="menu-item-10233" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10233"><a href="https://www.toddstarnes.com/podcast/">ToddCast</a></li><li id="menu-item-4457" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4457"><a href="https://www.toddstarnes.com/category/show/">Show</a></li><li id="menu-item-4459" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4459"><a href="#">Events</a></li><li id="menu-item-4467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4467"><a href="http://toddstarnes.us4.list-manage1.com/subscribe?u=e0507c4c1980fd9357fa63803&#038;id=92d26c77ee">Subscribe</a></li><li id="menu-item-4448" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4448"><a href="https://www.toddstarnes.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-9488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9488"><a href="https://merch.toddstarnes.com/">Store</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; Todd Starnes</div></div></div></div></div><div id='oop-ad-a'></div>		<span id="tipus"></span>
<style type="text/css" media="screen">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</style> <script type="text/javascript">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</script> <script>(function() {

                var hook = document.getElementsByClassName("td-ss-main-content");
                if (hook && hook[0]) {

                    var nativeDiv = document.createElement("div");
                    nativeDiv.id = "native-ad-a";
                    nativeDiv.style.cssText = "padding-bottom: 20px; text-align: center;";

                    var contextualAdDDiv = document.createElement("div");
                    contextualAdDDiv.id = "tpd-contextual-ad-d";
                    contextualAdDDiv.innerHTML = '<div id="taboola-below-article-thumbnails-integrated-video"></div>';

                    var bottomAddonsContainerDiv = document.createElement("div");
                    bottomAddonsContainerDiv.id = "bottom-addons-container";
                    bottomAddonsContainerDiv.innerHTML = `
                        <div 
                            data-spotim-module="recirculation" 
                            data-spot-id="sp_GG7nMDrm">
                        </div>                      
                    `;
					
					
                    var pubexDiv = document.createElement("div");
					pubexDiv.className = "pubexchange_module"
                    pubexDiv.id = "pubexchange_below_content";
                    pubexDiv.setAttribute('data-pubexchange-module-id', '2954')

                    hook[0].appendChild(nativeDiv);
                    hook[0].appendChild(contextualAdDDiv);
                    hook[0].appendChild(bottomAddonsContainerDiv);
                    hook[0].appendChild(pubexDiv);



                    var spotIMLauncher = document.createElement("script");
                    spotIMLauncher.setAttribute('async', 'true');
                    spotIMLauncher.setAttribute('src', 'https://launcher.spot.im/spot/sp_GG7nMDrm');
                    spotIMLauncher.setAttribute('data-spotim-module', 'spotim-launcher');
                    spotIMLauncher.setAttribute('data-post-url', "https://www.toddstarnes.com/faith/nazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles/");
                    spotIMLauncher.setAttribute('data-post-id', "14169");
                    spotIMLauncher.setAttribute('data-messages-count', 3);                    

                    bottomAddonsContainerDiv.appendChild(spotIMLauncher);


                    window._taboola = window._taboola || [];
                    window._taboola.push({
                        device: tpdMobile ? "mobile" : "desktop",
                        mode: 'thumbnails-bb',
                        container: 'taboola-below-article-thumbnails-integrated-video',
                        placement: 'Below Article Thumbnails Integrated Video',
                        target_type: 'mix'            
                    });

                }

            })();</script> <div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-size-large  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar dpsp-networks-btns-share  dpsp-has-button-icon-animation"><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&t=%22NAZI-LIKE%20MEASURES%22%20Kansas%20City%20Orders%20Churches%20to%20Turn%20Over%20Membership%20Lists" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" title="Share on Facebook"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://twitter.com/intent/tweet?text=%22NAZI-LIKE%20MEASURES%22%20Kansas%20City%20Orders%20Churches%20to%20Turn%20Over%20Membership%20Lists&url=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&via=toddstarnes" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" title="Share on Twitter"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F%3Futm_source%3Dreddit%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&title=%22NAZI-LIKE%20MEASURES%22%20Kansas%20City%20Orders%20Churches%20to%20Turn%20Over%20Membership%20Lists" class="dpsp-network-btn dpsp-reddit dpsp-no-label" target="_blank" title="Share on Reddit"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M0 15.616q0-0.736 0.288-1.408t0.768-1.184 1.152-0.8 1.472-0.288q1.376 0 2.368 0.928 1.888-1.184 4.32-1.888t5.184-0.8l2.56-7.296 6.272 1.504q0.288-0.832 1.056-1.344t1.696-0.544q1.248 0 2.144 0.864t0.896 2.144-0.896 2.112-2.112 0.864-2.144-0.864-0.896-2.112l-5.248-1.248-2.144 5.92q2.688 0.128 5.024 0.864t4.128 1.824q1.056-0.928 2.432-0.928 0.736 0 1.44 0.288t1.184 0.8 0.768 1.184 0.288 1.408q0 0.992-0.48 1.824t-1.28 1.312q0.128 0.544 0.128 1.12 0 1.92-1.12 3.712t-3.104 3.104-4.576 2.048-5.632 0.768q-2.944 0-5.568-0.768t-4.576-2.048-3.104-3.104-1.12-3.712q0-0.32 0.064-0.64 0-0.288 0.064-0.544-0.768-0.512-1.216-1.28t-0.48-1.792zM2.752 19.872q0 1.76 1.024 3.264t2.816 2.688 4.224 1.824 5.152 0.672 5.12-0.672 4.224-1.824 2.848-2.688 1.024-3.264-1.024-3.328-2.848-2.72-4.224-1.792-5.12-0.672-5.152 0.672-4.224 1.792-2.816 2.72-1.024 3.328zM9.12 18.144q0-0.896 0.704-1.6t1.6-0.672 1.6 0.672 0.672 1.6-0.672 1.568-1.6 0.672-1.6-0.672-0.704-1.568zM10.816 23.424q0.384-0.32 1.056 0.256 0.192 0.192 0.416 0.32t0.448 0.224 0.416 0.16 0.448 0.096 0.416 0.096 0.448 0.096 0.448 0.064 0.48 0.032 0.544 0.032q2.432-0.128 4.256-1.12 0.672-0.64 1.12-0.256 0.32 0.576-0.384 1.12-1.856 1.44-4.992 1.44-3.36-0.064-4.864-1.44-0.832-0.608-0.256-1.12zM18.56 18.112q0-0.928 0.672-1.6t1.6-0.64 1.632 0.64 0.672 1.6-0.672 1.6-1.632 0.672-1.6-0.672-0.672-1.6z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M0 15.616q0-0.736 0.288-1.408t0.768-1.184 1.152-0.8 1.472-0.288q1.376 0 2.368 0.928 1.888-1.184 4.32-1.888t5.184-0.8l2.56-7.296 6.272 1.504q0.288-0.832 1.056-1.344t1.696-0.544q1.248 0 2.144 0.864t0.896 2.144-0.896 2.112-2.112 0.864-2.144-0.864-0.896-2.112l-5.248-1.248-2.144 5.92q2.688 0.128 5.024 0.864t4.128 1.824q1.056-0.928 2.432-0.928 0.736 0 1.44 0.288t1.184 0.8 0.768 1.184 0.288 1.408q0 0.992-0.48 1.824t-1.28 1.312q0.128 0.544 0.128 1.12 0 1.92-1.12 3.712t-3.104 3.104-4.576 2.048-5.632 0.768q-2.944 0-5.568-0.768t-4.576-2.048-3.104-3.104-1.12-3.712q0-0.32 0.064-0.64 0-0.288 0.064-0.544-0.768-0.512-1.216-1.28t-0.48-1.792zM2.752 19.872q0 1.76 1.024 3.264t2.816 2.688 4.224 1.824 5.152 0.672 5.12-0.672 4.224-1.824 2.848-2.688 1.024-3.264-1.024-3.328-2.848-2.72-4.224-1.792-5.12-0.672-5.152 0.672-4.224 1.792-2.816 2.72-1.024 3.328zM9.12 18.144q0-0.896 0.704-1.6t1.6-0.672 1.6 0.672 0.672 1.6-0.672 1.568-1.6 0.672-1.6-0.672-0.704-1.568zM10.816 23.424q0.384-0.32 1.056 0.256 0.192 0.192 0.416 0.32t0.448 0.224 0.416 0.16 0.448 0.096 0.416 0.096 0.448 0.096 0.448 0.064 0.48 0.032 0.544 0.032q2.432-0.128 4.256-1.12 0.672-0.64 1.12-0.256 0.32 0.576-0.384 1.12-1.856 1.44-4.992 1.44-3.36-0.064-4.864-1.44-0.832-0.608-0.256-1.12zM18.56 18.112q0-0.928 0.672-1.6t1.6-0.64 1.632 0.64 0.672 1.6-0.672 1.6-1.632 0.672-1.6-0.672-0.672-1.6z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&title=%22NAZI-LIKE%20MEASURES%22%20Kansas%20City%20Orders%20Churches%20to%20Turn%20Over%20Membership%20Lists&summary=Kansas%20City%20Mayor%20Quinton%20Lucas%2C%20a%20Democrat%2C%20has%20ordered%20pastors%20to%20turn%20over%20the%20names%2C%20address%20and%20phone%20numbers%20of%20anyone%20who%20enters%20church%20houses.%20%28This%20is%20something%20I%20predicted%20would%20happen%20in%20my%20new&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" title="Share on LinkedIn"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F%3Futm_source%3Dflipboard%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&title=%22NAZI-LIKE%20MEASURES%22%20Kansas%20City%20Orders%20Churches%20to%20Turn%20Over%20Membership%20Lists" class="dpsp-network-btn dpsp-flipboard dpsp-no-label" target="_blank" title="Share on Flipboard"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M0 0h10.272v32h-10.272v-32zM11.328 11.328h10.4v10.4h-10.4v-10.4zM11.328 0h20.672v10.272h-20.672v-10.272z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M0 0h10.272v32h-10.272v-32zM11.328 11.328h10.4v10.4h-10.4v-10.4zM11.328 0h20.672v10.272h-20.672v-10.272z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://mix.com/add?url=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F%3Futm_source%3Dmix%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug" class="dpsp-network-btn dpsp-mix dpsp-no-label" target="_blank" title="Share on Mix"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M0 4v21.792c0 3.52 5.504 3.648 5.504 0v-14.912c0.48-3.296 5.504-3.136 5.504 0.416v10.944c0 3.648 5.984 3.648 5.984 0v-7.232c0.352-3.424 5.504-3.296 5.504 0.256v1.504c0 3.744 5.504 3.52 5.504 0v-12.768h-28z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M0 4v21.792c0 3.52 5.504 3.648 5.504 0v-14.912c0.48-3.296 5.504-3.136 5.504 0.416v10.944c0 3.648 5.984 3.648 5.984 0v-7.232c0.352-3.424 5.504-3.296 5.504 0.256v1.504c0 3.744 5.504 3.52 5.504 0v-12.768h-28z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="mailto:?subject=%22NAZI-LIKE%20MEASURES%22%20Kansas%20City%20Orders%20Churches%20to%20Turn%20Over%20Membership%20Lists&amp;body=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" title="Send over email"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div id="dpsp-sticky-bar-wrapper" class="dpsp-no-animation dpsp-device-mobile dpsp-position-desktop-bottom dpsp-position-mobile-top" data-trigger-scroll="10"><div id="dpsp-sticky-bar" class="dpsp-share-buttons-wrapper dpsp-shape-rectangular dpsp-size-small     dpsp-button-style-1"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sticky-bar dpsp-networks-btns-share  dpsp-has-button-icon-animation"><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&t=%22NAZI-LIKE%20MEASURES%22%20Kansas%20City%20Orders%20Churches%20to%20Turn%20Over%20Membership%20Lists" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" title="Share on Facebook"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://twitter.com/intent/tweet?text=%22NAZI-LIKE%20MEASURES%22%20Kansas%20City%20Orders%20Churches%20to%20Turn%20Over%20Membership%20Lists&url=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&via=toddstarnes" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" title="Share on Twitter"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F%3Futm_source%3Dreddit%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&title=%22NAZI-LIKE%20MEASURES%22%20Kansas%20City%20Orders%20Churches%20to%20Turn%20Over%20Membership%20Lists" class="dpsp-network-btn dpsp-reddit dpsp-no-label" target="_blank" title="Share on Reddit"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M0 15.616q0-0.736 0.288-1.408t0.768-1.184 1.152-0.8 1.472-0.288q1.376 0 2.368 0.928 1.888-1.184 4.32-1.888t5.184-0.8l2.56-7.296 6.272 1.504q0.288-0.832 1.056-1.344t1.696-0.544q1.248 0 2.144 0.864t0.896 2.144-0.896 2.112-2.112 0.864-2.144-0.864-0.896-2.112l-5.248-1.248-2.144 5.92q2.688 0.128 5.024 0.864t4.128 1.824q1.056-0.928 2.432-0.928 0.736 0 1.44 0.288t1.184 0.8 0.768 1.184 0.288 1.408q0 0.992-0.48 1.824t-1.28 1.312q0.128 0.544 0.128 1.12 0 1.92-1.12 3.712t-3.104 3.104-4.576 2.048-5.632 0.768q-2.944 0-5.568-0.768t-4.576-2.048-3.104-3.104-1.12-3.712q0-0.32 0.064-0.64 0-0.288 0.064-0.544-0.768-0.512-1.216-1.28t-0.48-1.792zM2.752 19.872q0 1.76 1.024 3.264t2.816 2.688 4.224 1.824 5.152 0.672 5.12-0.672 4.224-1.824 2.848-2.688 1.024-3.264-1.024-3.328-2.848-2.72-4.224-1.792-5.12-0.672-5.152 0.672-4.224 1.792-2.816 2.72-1.024 3.328zM9.12 18.144q0-0.896 0.704-1.6t1.6-0.672 1.6 0.672 0.672 1.6-0.672 1.568-1.6 0.672-1.6-0.672-0.704-1.568zM10.816 23.424q0.384-0.32 1.056 0.256 0.192 0.192 0.416 0.32t0.448 0.224 0.416 0.16 0.448 0.096 0.416 0.096 0.448 0.096 0.448 0.064 0.48 0.032 0.544 0.032q2.432-0.128 4.256-1.12 0.672-0.64 1.12-0.256 0.32 0.576-0.384 1.12-1.856 1.44-4.992 1.44-3.36-0.064-4.864-1.44-0.832-0.608-0.256-1.12zM18.56 18.112q0-0.928 0.672-1.6t1.6-0.64 1.632 0.64 0.672 1.6-0.672 1.6-1.632 0.672-1.6-0.672-0.672-1.6z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M0 15.616q0-0.736 0.288-1.408t0.768-1.184 1.152-0.8 1.472-0.288q1.376 0 2.368 0.928 1.888-1.184 4.32-1.888t5.184-0.8l2.56-7.296 6.272 1.504q0.288-0.832 1.056-1.344t1.696-0.544q1.248 0 2.144 0.864t0.896 2.144-0.896 2.112-2.112 0.864-2.144-0.864-0.896-2.112l-5.248-1.248-2.144 5.92q2.688 0.128 5.024 0.864t4.128 1.824q1.056-0.928 2.432-0.928 0.736 0 1.44 0.288t1.184 0.8 0.768 1.184 0.288 1.408q0 0.992-0.48 1.824t-1.28 1.312q0.128 0.544 0.128 1.12 0 1.92-1.12 3.712t-3.104 3.104-4.576 2.048-5.632 0.768q-2.944 0-5.568-0.768t-4.576-2.048-3.104-3.104-1.12-3.712q0-0.32 0.064-0.64 0-0.288 0.064-0.544-0.768-0.512-1.216-1.28t-0.48-1.792zM2.752 19.872q0 1.76 1.024 3.264t2.816 2.688 4.224 1.824 5.152 0.672 5.12-0.672 4.224-1.824 2.848-2.688 1.024-3.264-1.024-3.328-2.848-2.72-4.224-1.792-5.12-0.672-5.152 0.672-4.224 1.792-2.816 2.72-1.024 3.328zM9.12 18.144q0-0.896 0.704-1.6t1.6-0.672 1.6 0.672 0.672 1.6-0.672 1.568-1.6 0.672-1.6-0.672-0.704-1.568zM10.816 23.424q0.384-0.32 1.056 0.256 0.192 0.192 0.416 0.32t0.448 0.224 0.416 0.16 0.448 0.096 0.416 0.096 0.448 0.096 0.448 0.064 0.48 0.032 0.544 0.032q2.432-0.128 4.256-1.12 0.672-0.64 1.12-0.256 0.32 0.576-0.384 1.12-1.856 1.44-4.992 1.44-3.36-0.064-4.864-1.44-0.832-0.608-0.256-1.12zM18.56 18.112q0-0.928 0.672-1.6t1.6-0.64 1.632 0.64 0.672 1.6-0.672 1.6-1.632 0.672-1.6-0.672-0.672-1.6z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow noopener noreferrer" href="mailto:?subject=%22NAZI-LIKE%20MEASURES%22%20Kansas%20City%20Orders%20Churches%20to%20Turn%20Over%20Membership%20Lists&amp;body=https%3A%2F%2Fwww.toddstarnes.com%2Ffaith%2Fnazi-like-measures-kansas-city-orders-churches-to-turn-over-membership-roles%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" title="Send over email"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div></div><script type='text/javascript'>window.mvGrowData = {"pinIt":{"imagePinIt":"0","hasContent":"1"},"stickyBar":{"mobileSize":720,"hasSticky":"1"}}

			var dpsp_pin_button_data = {"pin_description_source":"image_alt_tag","pinterest_pinnable_images":"all_images","pinterest_button_share_behavior":"post_image","button_position":"top_left","button_shape":"rectangular","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","button_share_behavior":"hover_image"}</script> <script data-optimized="1" type='text/javascript' async data-noptimize src='https://www.toddstarnes.com/wp-content/litespeed/cssjs/90ebd.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.toddstarnes.com/wp-content/litespeed/cssjs/7724d.js'></script> <script type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script> <script data-optimized="1" type='text/javascript' src='https://www.toddstarnes.com/wp-content/litespeed/cssjs/cb596.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.toddstarnes.com/wp-content/litespeed/cssjs/2de49.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.toddstarnes.com/wp-content/litespeed/cssjs/1e574.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.toddstarnes.com/wp-content/litespeed/cssjs/b7ff0.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.toddstarnes.com/wp-content/litespeed/cssjs/d442b.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.toddstarnes.com/wp-content/litespeed/cssjs/750fa.js'></script>  <script type="text/javascript">var _qevents = _qevents || [];
(function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") +
  ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-dTdeRsE4NP1z8"
});</script> <noscript><div style="display:none;">
<img  border="0" height="1" width="1"
alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-dTdeRsE4NP1z8.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-dTdeRsE4NP1z8.gif" border="0" height="1" width="1"
alt="Quantcast"/></noscript></div>
</noscript> <script></script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2020-06-02 14:53:21 -->
<!-- Page generated by LiteSpeed Cache 3.1 on 2020-06-02 10:53:21 -->